Zabezpečení Traveler serveru od března 2017

Základní

IBM Notes TravelerV průběhu 4Q 2016 se postupně začaly objevovat informace o požadavcích na zabezpečení Traveler serveru od 1.1.2017 a tomuto tématu je věnována i IBM Technote. Tyto požadavky stále  platí, ale v polovině prosince, konkrétně 16.12.2016 byla uvedená Technote aktualizována a termín do kdy je potřeba podmínky splnit byl posunut na 15.března 2017.

IMPORTANT: You must ensure that your IBM Verse Mobile and Traveler connections are secure and compliant with these requirements by March 15, 2017. (Note: The deadline was extended from January 1, 2017.)

Pokud jsou požadavky na zabezpečení komunikace mobilních aplikací dány tím, že do obchodu s aplikacemi pro Android a iOS není možné o 1.1.2017 publikovat aplikace, které podporují starší protokoly něž 1.2, tak by to mohlo znamenat, že až do 15.3.2017 se nedočkáme žádné nové verze mobilní aplikace IBM Verse. Toto je ale pouze moje spekulace.

Uvedená Technote také uvádí, že minimální verze Androidu musí být 4.1, protože starší verze Androidu nepodporují protokol TLS 1.2. Nutno dodat, že defaultně nepodporuje TLS 1.2 ani Android 4.1, ale podle informací z IBM supportu bude možné na Androidu 4.1 používat IBM Verse proti Traveler serveru s protokolem TLS 1.2. Zda tomu tak skutečně bude se dozvíme asi až v březnu.

Další zdroje informací k tomuto tématu:

Leave a Reply